Octoremote connects, Octoprint does not

Hi all,

First question here.

Everything worked ok for a while but now I can not get a connection from desktop to printer inside LAN environment.
I do have a fully functioning Octoremoto WAN connection port forwarded to LAN IP adress and all.

So it is working.

Does some one recognise what might be going on?

Please respond.

Hello @Keesmod!

That is a very bad idea.
But if you want to be hacked...

For all we know, they may have additional security and know what they are doing. The warning is still relevant, especially as there is no extra detail.

1 Like

Hi Ewald,

It is password protected.

1 Like

So octoprint has worked before? can you attach screenshots?

Also, what version is octopi? It could be a firmware issue

Dear all,

Thanks for all the suggestions but I have managed to get it functioning again.
Using Advanced IP Scanner I was able to not only confirm the LAN IP adress was correct and active but also to log in into Octopi. After that I again made sure the LAN IP adress was fixed in my router and that did the trick. So all ok for now.

Yes it did

Oh, great!