Orcaslicer Upload to Octoprint to a specific folder


Orcaslicer 2.0

What is the problem?

I'm using Orcaslicer and it works well with Octoprint.
In Orcaslicer I get this popup when uploading to Octoprint, but I'm not able to choose the folder where to upload the .stl file. I've tried to digit "/" while the popup persist, but no change.

Screenshot 2024-04-16 alle 18.40.48

Anyone using Orcaslicer and Octoprint that knows how to do it?


Hello @woody4165 !

I just tried.



Or did you want so save on another hardware?

1 Like

How did you do it?
Can you explain on detail?

I want to save in a folder created in octoprint, not on local sd in my anycubic printer or any other place?

When you click Print in OrcaSlicer, you get the upload dialogue:

In the dialogue, put the cursor at the very beginning of the file name:


There you type in the subfolder name and at the end the forward slash (/):


Take care that Linux is case sensitive.

test would not work here.

1 Like

I thought the filename was not editable