Phone app connection problems


#1

I'm having issues with connecting my ender 3 to the mobile app. I think I'm entering the wrong ip address or something. I wish I could be more specific with what I'm doing but I'm not sure what I'm doing I guess. Lol. It keeps telling me that it can't connect to the server. Any help or direction would be much appreciated. Thank you.


#2

In order for your smartphone to connect, it has to be connected to your wi-fi network. You wouldn't be able to connect over your cellular data, right?

That said, most phones now have 5GHz wifi support but most Raspis still only have 2.4GHz support. If you know you're connected to your wifi from the phone and you can find it using the IPv4 IP address then try connecting to your 2.4GHz zone and repeat the experiment.

If you're trying to use the longer IPv6 address, note that you'll need to surround all that with square brackets, as in http://[1234:5678:1234:5678]/

If it's an iPhone, then just try http://octopi.local/ to see if it will connect.


#3

I'm not sure what GHZ I'm connected to, but I'll take a look. What app is good to use to connect to octoprint? I tried a couple with no success. The two I tried was Octo Remote and Octoid.


#4

You might try whatever browser is on your phone or Chromium, otherwise. If you combine this with the TouchUI plugin, this might work for you. I've not trying any apps other than the one which I wrote for the Robo 3D printers, but of course it's heavily branded for theirs.