Pi / rasberry not working over ssh or direct console


#1

Im unable to authenticate over SSH or direct using pi/rasberry

This is the third device i have configured that has this issue - and now I need to resolve it so I can set up on a different port.

Ive tried a new image, and new hardware.

Version 1.3.8


#2

What error(s) do you get? Seriously, you can't even log in locally?


#3

I note that you wrote "rasberry" instead of "raspberry" with a 'p' in it.


#4

Ok, are you on the same network? If not, your router probably is not setup correctly to do part forwarding.

What addresses have you tried? Does http://octopi.local:5000 work? Is it only when you add the ā€œsā€? https://octopi.local:5000?

What web browser are you using?

What message is it giving you in the browser?

Without more info, it is hard to help you.

Derek


#5

We need more information. What model Raspberry Pi? What OS (image) did you install? Are you using WiFi or a direct ethernet connection? Provide the exact steps you tried and provide any and all exact error messages that appear.

It is almost impossible to provide too much information.


#6

I think OutSourcedGuru may have nailed the problem...

If he's spelling "raspberry" without the "p", he's always going to be spelling the password wrong, whether it be on the network, or locally. And if he's got 3 that all exhibit the same problem, I think I would start with the simplest solution

When you type the password, try spelling it "raspberry" instead of "rasberry", and see what happens


#8

Nope - i totally mentally remapped the password in my head without the p.

Thanks for helping solve the ID1oT problem folks!


#9

The simplest solution is sometime the one you cant see with your own eyes! Thanks!


#10

It's easy for me to remember because I've done it myself. ha