Pi UI menu causing screen dropout

What is the problem?

octopi.local works perfectly, but if I connect and boot to PI UI, everything works fine until I approach the menu, then on mouseover the screen will switch in and out.
However, if I click on Filemanager, that loads and displays without hitch.
Its like if I go over the Rasberry it sends me one :wink:

What did you already try to solve it?

Different power supplies confirm thats not the issue

Have you tried running in safe mode?

OOhps, no

Did running in safe mode solve the problem?

Systeminfo Bundle

browser.user_agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:90.0) Gecko/20100101 Firefox/90.0 connectivity.connection_check: connectivity.connection_ok: true connectivity.enabled: true connectivity.online: true connectivity.resolution_check: octoprint.org connectivity.resolution_ok: true env.hardware.cores: 1 env.hardware.freq: 1000 env.hardware.ram: 386326528 env.os.bits: 32 env.os.id: linux env.os.platform: linux env.plugins.pi_support.model: Raspberry Pi Zero Rev 1.3 env.plugins.pi_support.octopi_version: 0.18.0 env.plugins.pi_support.throttle_state: 0x0 env.python.pip: 20.3.3 env.python.version: 3.7.3 env.python.virtualenv: true octoprint.safe_mode: false octoprint.version: 1.6.1 systeminfo.generator: systemapi


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hello @bigalgeorge !

Already tried another browser?

No, this is not a browser issue as disclosed here:
octopi.local works perfectly, but if I connect and boot to PI UI
EG boot using Ubuntu desktop UI octopi.local runs perfectly,
boot using Rasberry board -> external peripherals issue begins on menu mouseover.

I'm not sure how this is an OctoPrint related issue then, sounds like you'd have more luck in a Raspberry Pi desktop focused community with getting answers here.

OctoPrint is meant to be used via the network from a browser, usually headless (without a display of any kind attached) and thus without the desktop UI even installed.