Plugin won't install

#1

What is the problem?
When i try to install a plugin it fails.

What did you already try to solve it?
Yes i looked it up and some people said that i could use some code but i don't know where to type in codes.

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)
OctoPrint version: 1.3.10
Printer: Ender 3
Firmware: Stock firmware to ender 3

octoprint.log (87.2 KB)

#2

Hi @Noahcv,

it would be nice if you would mention in your post what plugin you like to install.
At last I found it in the log.
It's @FormerLurker's Octolapse.
Could you also provide the plugin_pluginmanager_console.log?

#3

plugin_pluginmanager_console.log (41.3 KB)

It's the Octolapse plugin that i want to install but its with all the plugins it fails

#4

So you made an install with OctoPi on a Raspberry Pi?

#5

Well i have my raspberry pi with OctoPi connected to my printer so yes