Print canceled during printing

What is the problem?

My CR10-V3 (with BL Touch installed) cancels Prints during printing for no reason.
This is not the first time, and i had it on several sliced gcodes.
Next time i start the print it (will fail again on another Position) or the Printer will Finish the print. But i dient changed anything.

What did you already try to solve it?

i tryed nothing to solve it (cause im not that in with IT...)

Have you tried running in safe mode?

No Safe Mode tried.
If i start the print again, or another gcode, no Problems occur.

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)

WRITE HERE

Additional information about your setup

Printer: Creality CR10-V2

Octoprint Version 1.5.2

browser.user_agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.0.1 Safari/605.1.15
connectivity.connection_check: 1.1.1.1:53
connectivity.connection_ok: true
connectivity.enabled: true
connectivity.online: true
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1400
env.hardware.ram: 916779008
env.os.bits: 32
env.os.id: linux
env.os.platform: linux2
env.plugins.pi_support.model: Raspberry Pi 3 Model B Plus Rev 1.3
env.plugins.pi_support.octopi_version: 0.17.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 19.3.1
env.python.version: 2.7.16
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.5.2
printer.firmware: Marlin Creality 3D

Here are the Log Files.
I cant upload the Code due to restrictions.

octoprint.log (197.9 KB)

serial.log (172.7 KB)

Please do try it in safe mode, or with (what looks like) OctoScreen disabled? It doesn't look like anything is cancelling the print necessarily (or I can't find it in the log) but there are a lot of errors and bad requests coming from plugins and OctoScreen requests by the looks of it.