Print exceeds bed size warning on Creality CR10S Pro


Every time I try to print a newly upload gcode file to my printer, I get this error. The solution is to refresh OctoPi, and everything works normally. This error is an annoyance and not a huge deal, but I was curious if anyone else experienced anything similar. I saw this thread, but it relates to a different printer.

Regarding versions, I am running the latest OctoPrint and the latest TinyMachines firmware (B6) on my printer. As a workaround, I will disable this feature in OctoPrint, but I wanted to raise it here just in case this is a simple problem.

Thank you.

Hi @jl_678!

You could disable that feature (2nd item in the list on the right):

1 Like

Thank you! I already changed the setting and just wanted to raise the issue so that future posters could find it and that the dev team was aware as they continue to enhance the feature.

1 Like

Great! You now may mark this issue as solved with the small check mark box below the post with the solution. Like here: