Print fails when using Octolapse

What is the problem?

The print fails when I use octolapse, it works when using the normal lapse feature.

What did you already try to solve it?

Nothing.... I just don't know what to do...

Have you tried running in safe mode?


Additional information about your setup

Using an Ender 3 V3 SE with a Raspberry Pi 3 B with Octolapse plugin. (203.8 KB)

You are going to have to describe in more detail what the print failing means. We can't read your mind.

Oh sorry.
My printer just stops extruding after a part of the first or second layer :confused: There is a small "block" of filament on the nozzle after the print.

I only can upload 1 image so you will have to figure this out on your own.
I spent so much time on these images. I hate it.

Problem solved

For anyone having the same problem :
Go to the drop down menu and select Octolapse.

Once you are there, click on the gear in the top right.

After that, slect the "Printer" catogery, and click on the pen to edit your print profile.

If you have done that, find the "Extruder Retraction Settings" and decrease the the length.
decreasing the retraction length may cause stringing.

If your problem is still not fixed, follow these instructions :
Step 1: Open your slicer.

Step 2: Go to "Printing Settings" and select the category "Skirt and brim"

Step 3:Turn "Draft shield" on.

If you have followed these simple steps, your problem should be solved. If it still remains, create a post and hope someone helps you.

Note :
This was my first "tutorial" like this and I would appreciate it if you give me feedback.