'Print' instant starts without heating

I am having a problem where I click print and the print just starts I know there are two others but they just ended and have turned dead so wanted to start it again.

I have tried some g-code something like G-- T0 190C to preheat the nozzle in the g-code and it didn't work not sure whats happened seems more like a octoprint thing.

Here is my log: octoprint.log (75.1 KB) I hope it works please say if it doesn't.

I am using the latest firmware, Anycubic i3 Mega-S, Raspberry Pi Camera V2, Raspberry pi 3B and I am using a list of plugins like navbar temp, simple emergency stop, bed level thing, thingiverse tab, full screen webcam, octolapse, polarCloud and I think that's it, please help want to get back to printing.

Can you share your full gcode start script, or even a full gcode file?

AI3M_face_mask_strap_small_gcode.gcode (508.2 KB)

There made a smaller version of the masks as some friends were asking for smaller ones for their smaller heads. But just won't heat up when I click print, via octoprint.

Have you already tried in safemode?

I actually havnt will try that tomorrow what does safe mode do?

Safemode disables temporarily all unnecessary plugins.

So your print starts with a cold hotend?
Everything moving and the extruder skipping?

If that's the case your firmware is missing the PREVENT_COLD_EXTRUSION setting.
Here a wiki page with all information you need to check if it's enabled and how to enable it if it isn't.
I would use something between 170 - 180 °C.

That's no solution for your problem but you should check it :slight_smile:

I am using Anycubics Offical Firmware so I dont think theyd missing somthing like that and it was working before so not like its just going to forgot a line of firmware

Just restarted in safe mode and it worked. But how do I find what plugin caused it?

Turns out to have been octolapse going to change some settings to fix it, thanks for the help. So I am going to close this, thanks.

1 Like

Hahahahahahahahaha :joy::joy::joy::joy::joy::joy:

Apologies, but if you'd seen what printer vendors have missed, broken, forgotten in their firmware and how broken some of them ship their own products, you'd probably never again sleep well.

2 Likes

Lol, yeah it turns out it was because i had it on test mode on octoprint

I had the same problem, turns out the logging in Octolapse has to be set to none. The diagnostic modes enable this behavior. Happy Lapsing.