Printer doesn't reach desired temp, it resets and octoprint disconnects

What is the problem?

Octopi disconnects from the printer. No error code on printer. Octopi returns "Too many consecutive timeouts, printer still connected and alive?"


Graph temperature shows this, then printer resets

Terminal returns:
"Recv: echo:SD card ok
Recv: I2C_EEPROM Check Successed!
Recv: echo:SD card ok
No response from printer after 6 consecutive communication timeouts, considering it dead. Configure long running commands or increase communication timeout if that happens regularly on specific commands or long moves.
Changing monitoring state from "Printing" to "Offline after error"
Connection closed, closing down monitor"

What did you already try to solve it?

-Safe Mode
-New USB cable (tried 2 new cables)
-PID autotune (was able to complete successfully, probably not a heater cartridge error)
-Set Temp, is able to maintain desired temperature not using the gcode file
-New SD card, with new flash of octopi 0.18.0 and octoprint 1.7.3

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/97.0.4692.99 Safari/537.36
connectivity.connection_ok: True
connectivity.enabled: True True
connectivity.resolution_ok: True
env.hardware.cores: 4
env.hardware.freq: 1400.0
env.hardware.ram: 914010112
env.os.bits: 32 linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Plus Rev 1.3
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x80000
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: True
octoprint.safe_mode: False
octoprint.version: 1.7.3
systeminfo.generator: zipapi

Additional information about your setup

Version 0.18.0, running on Raspberry Pi 3 Model B Plus Rev 1.3
Ender 3 pro, silent board v4.2.7

The printer is finally showing signs of what's wrong. The thermistor is probably bad as after a couple resets and attempting to heat cycle, the hot end temp is showing -14C

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.