Printer not connecting

hey guys,

so after half a year without using my printer I decided to go back at it again. I reflashed the newest Marlin firmware and connected everything via the octopi which worked great until now.

But now my Printer won´t connect to octoprint or pronterface. If I leave the serial port and baud rate on auto it says "detecting serial connection" and then jumps to "offline", when I choose the port and baud rate manually, it says "connecting" and then "offline" without any hint on why it is not establishing a connection.
when connecting to Pronterface basically the same happens. it says connecting for ever. What is curios is that the graph with the temperatures for the nozzle and bed starts plotting but both on 0°C.

I tried:

restarting everything in the right order to not untervoltage the respbarry

unplugging everything on the Printers mainboard and trying to connect with only certain things connected

checked if there is a serial connection from the printer to the raspberry via ssh, there is

activated the prolongued waiting period in octoprint

changed the USB cable

running octoprint in safemode (did not change anything)

I am using a raspberry 3B for octoprint v1.6.1 and a bigtreetech SKR E3 DIP V1.1 on a modified creality cr10s. Computer runs on Windows 10 and chrome.

I tried everything I found on the internet and I am out of ideas.

Thanks in advance (23.5 KB)

sorry, forgot that

Hello @Kanten !

Haven't you not been asked for the systeminfo bundle? (BTW: it's not the list, it's a zipped file)