Printer sends 'start' after octoprint sends N11 G4 S10*111

Hello :slight_smile: I use an Ender 3 V2 and I've been having the exact problem today as in the title. After Octoprint sends 'N11 G4 S10*111', it just stops printing and states 'Printer reset detected'. I've tried a firmware update, restarting both the raspberry pi and the printer and changing the cable all to no avail. I have not tried running in safe mode.

Here is the systeminfo bundle:

browser.user_agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/95.0.4638.69 Safari/537.36
connectivity.connection_ok: true
connectivity.enabled: true true
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1200
env.hardware.ram: 915722240
env.os.bits: 32 linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.6.1
printer.firmware: Marlin Ver 1.1.1
systeminfo.generator: systemapi

I use the 4.2.2 board 1.1.2 version of the Ender 3 V2 firmware compatible with the CR/BL touch and filament detector.

Edit 1:
The full systeminfo bundle (23.3 KB)

Hello @Adamk073 !

Then please try it.

Also please share the systeminfo bundle (not just the systeminfo list). You find the bundle at the end of the list. it's a zipped file.

You may enable the serial.log so we can see what's going on on the serial connection

Also, Creality firmware is known for some strange reactions on sending certain commands.

Thank you for your assistance :slight_smile:
I have tried it but it did not work. I just did discover, however, that my firmware is 'broken'. I'll try find a way around that.

This is the issue:

| Recv: Error:Probing Failed

| Recv: Error:STOP called because of BLTouch error - restart with M999

You may have a look onto this thread:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.