Printer start quickly without heating Nozzle and bed

What is the problem?

Printer start quickly without heating Nozzle and bed. Manually set temperature drops to zero after printing starts.

What did you already try to solve it?

Restart printer, Google search for help, used different g-codes, set temperature manually.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (160.6 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

  • OctoPrint 1.7.2
  • Python 3.7.3
  • OctoPi 0.18.0
  • MacOS High Sierra ver. 10.13.6
  • Printer- Creality CR-10S
  • Slicer- Ultimaker Cura 4.8.0
  • Marlin 2.0.6_DW7
  • G-code file location- Raspberry pi 3b+
  • Browser- Google Chrome Version 96.0.4664.55 (Official Build) (x86_64)

Hello @smile !


This is a hint that a plugin is the culprit.
You may check if octolapse is in test mode.


Thanks :blush: working after disable test mode :grin:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.