Printer stopped working for the first time after 2 years

What is the problem?

My creality ender 3 pro printer stopped working mid print for the first time in 2 years and I cant connect anymore

What did you already try to solve it?

Tried restarting everything but didnt work

Have you tried running in safe mode?

Have not tried to run it in safe mode, dont even know what that is.

Did running in safe mode solve the problem?

Read above

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

browser.user_agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.1.1 Safari/605.1.15
connectivity.connection_ok: true
connectivity.enabled: true true
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1500
env.hardware.ram: 1979641856
env.os.bits: 32 linux
env.os.platform: linux2
env.plugins.pi_support.model: Raspberry Pi 4 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.17.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 19.3.1
env.python.version: 2.7.16
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.6.1
systeminfo.generator: systemapi

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Terminal has this:
Changing monitoring state from "Offline" to "Detecting serial connection"
Performing autodetection with 0 port/baudrate candidates:
Changing monitoring state from "Detecting serial connection" to "Error"
Changing monitoring state from "Error" to "Offline after error"

Thank you.

If you SSH in and run dmesg -w then unplug/plug the printer USB do you see changes? What are they?

Thank you Kant. I havent advanced to the point of running commands remotely. But I dont want to connect monitor mouse and keyboard to my Pi's (got more than 1) so I might learn it now.

Im looking into it right now. I read about putty but I'm on a mac so I'll try terminal, lets see. I'll get back to you as soon as I figure this out. If you would like to drop some advice please do.


on mac just open Terminal and run ssh USER@HOST fill in the user/host

Not so easy when its been 2 years since you last logged in and you forgot the username and you changed it from the default "pi"...had to find a solution. Found it and logged in via terminal, executed the command and voila, were back online.

Thanks Kant!!

Hello @Gerlach !

Either you have the same issue, then you already have the solution above.

Or you have a similar issue, then it's recommended to open a new thread wit all the required information.

This thread already runs as solved. There should be no further information here.