Printoid Port Forwarding

What is the problem?

Trying to connect to printoid app when outside the home no longer works with new ISP. I need to find the port number to port forward to allow the app to connect.

This worked with my previous IP but for some reason it doesnt work with my new one.

What did you already try to solve it?

Tried to find port number online and in settings but can't find it and can't remember how i set it originally.

Have you tried running in safe mode?

No

Did running in safe mode solve the problem?

N/A

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Where can i upload this? I can't see the option?

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint Version 1.9.3

Hello @Electrophile !

Seems they suppress port forwarding. Good!

There are better ways:

Not good in general - but in this case it's definitely a good thing

Thanks for the reply.

Port forwarding isn't suppressed because i used it for other things.

I can remote into a PC but the Printoid app is far easier to use so i want to get it working.

Imo you should set up a VPN.
As a bonus the connection to your pc is also more secure.
I would recommend Wireguard. It's easy, it's fast and it's free.

Thanks that looks like a good solution. I'll give that a go.

1 Like