Prints does not attach to bed when printing with octoprint


What is the problem?

When i print with octoprint the print does not attach to bed at all, but if i print from the printer menu the bed adheision is perfect.

What did you already try to solve it?

I tried raising the baudrate and improved a little bit.

Have you tried running in safe mode?

I tried the octoprint safe mode, and improved a little bit too, but I'm still far away from a good bed adheision.

Systeminfo Bundle (28.5 KB)

Additional information about your setup

Printer: Artillery Genius PRO
Raspberry Pi 4, 4GB of RAM
Raspberry's SD card: Sandisk 64GB C10 U3
Printer SD card: Lexar 16GB C10 U1
Octoprint version: 1.7.3
OctoPi version: 0.18.0
Python version: 3.7.3
Slicer: Cura 4.13.0

Hello @DP1000 !

That can technically not influence the bed adhesion.

Have you put something into the OctoPrint gcode scripts section?

Hi @Ewald_Ikemann , thanks for the reply.

I tried the "baudrate trick" because i saw a post where they said that comunication speed / micro sd speed can lead to many problems, so i decided to try it, maybe it was only luck.

I have a GCODE script, it is in the "After print job is cancelled" section, and is the same deafult end GCODE for my printer that i have in cura, with a little modification by me to raise the z axis to maximum to facilitate the print removal after print cancellation, do i need to post it or to remove it?

So can you please enable the serial.log, try again a print and the share the serial.log

I tried to print with Serial.log enabled and now it works...

I don't know what to say, i think i'll close the topic and i'll reopen it if the problem reappears.

Thank you for your patience and your help.

Actually, the serial logging is not meant as a problem fix, it's more for finding problems.
But great that it works.
Just curious what happens when you disable it again, because the logging reducing the performance a bit.

For today I'm done with printing, tomorrow i'll try again with logging disabled and i'll let you know.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.