Prints initiated via Octoprint - see HE heating to 220C


#1

Hi All,

Am running Octoprint 1.3.10, on Octopi 0.15.1 with Cura latest slicing on the PC and uploading the gcode file, settings for PLA temperature in Cura set for 195C, I have a EZABL fitted, after bed leveling the Hot End target Temp gets set to 220C.

I've tried:
I can manually adjust it back to 195C eventually, it takes a couple of goes, before it accepts my 195, preferring to stick at 220C. This is a work around, but it isn't ideal.

I figured, this is Octoprint setting to the ABS pre-set temp, so I removed ABS from settings, leaving just 195C for PLA in the settings section, however it's had no effect. I was thinking the temps are held in some kind of alphabetical list ABS being first before PLA and any others I might add, but perhaps not.

FYI: If I ignore Octoprint for a second, and slice with cura direct to an sdcard, and print directly off the printers menu, I never see 220C, only 195C from start to finish.

Any thoughts any body ?

Regards

Andy


#2

Hi @adibbins,

got some logs?


#3

Doh!

I solve this as I was writing the message, I was thinking about what I'd written.

As I perform the EZABL bed leveling, with a modified gcode start script that includes the G29 to perform the bed leveling, the Hot End cools down while this is happening, so I added an M109 s and I checked and it's set to 220C.

Obviously, I've fixed it now, I would be happy if someone knows a better way than a M109 to return the HE to desired temp, as this method doesn't cater for different materials (PETG vs PLA) ?

Apologies, for my mistake and the premature posting, but it was the writing of the posting that helped me figure out what I'd done.

Thx

Andy


#4

If in doubt, always remember this FAQ entry :wink: :