Problem sending POST requests to api/connection

What is the problem?

Having trouble issuing connection commands with POST api/connection. When troubleshooting with Postman I'm receiving a 400 bad request, which is making me think it's a syntax problem with my request somewhere. I'm able to make GET requests on api/connection as well.

What did you already try to solve it?

I've tried putting the json payload in the params and body (raw) section of the request builder on Postman.

Have you tried running in safe mode?

I have not, I didn't think it was relevant but maybe it is, not sure.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog... no bundle, no support, unless the reason you couldn't retrieve the bundle is your network issues (100.7 KB)

I've attached the system info-bundle for reference.

Additional information about your setup

I'm running OctoPrint on a raspberry pi 3+, which is running bookworm OS. I installed OctoPrint using the octoprint_deploy project to ultimately run multiple Octoprint server instances. This instance is listening on Port 5000.