Prusa Mini+ errors at end of print requesting last line over and over

hello.. i'm running a prusa mini+ with firmware 4.4.1+4194 and using prusa slicer. when any print job gets to the end, the alarm buzzer on the printer sounds and there is an error on the printer's LCD: “Emergency Stop 112”, “Reset Printer”

this has for months worked fine--no problems and prints complete normally. but, this began several months ago and i can't say what precipitated it.

i appreciate any help. thanks!
ken (62.6 KB)

I moved your post into the Get Help category.

Could you please give us some additional information

Especially we need to know if safe mode fixes the issue and some version details

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Hello @brooknerk !

The logs you provided are quite short.
The issue you mention does not appear there.

But there is this:

|      throttle_state: '0x20000'

For what ever reason, Arm frequency capping has occurred.

Requesting the last line can be a communication issue or a hick-up in the gcode.

Can you please share the end gcode of the slicer and, if you have, of OctoPrint?

Hi Ewald!

Thank you for your reply. I've attached a number of lines from the slicer--I wasn't sure how many you wanted, so hopefully I selected enough. I'm not sure what it is you want from Octoprint?

I have not tried safe mode, but i can do that later today.

Octoprint V 1.9.1
browser is Safari on MacOS Catalina 10.15.7 (intel)
Octopi: Version 1.0.0, running on Raspberry Pi 3 Model B Rev 1.2
Prusa Mini+ firmware 4.4.1+4194 (4.0 KB)

Works fine in safe mode. Thanks for the suggestion!

1 Like

So one of the 3rd party plugins is the evil one...

yep. now to find the one.

thanks for the help everyone!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.