PrusaSlicer stopped uploading gCode to OctoPrint

What is the problem?

PrusaSlicer used to allow uploading the gcode to OctoPrint and started printing it if it wasn't busy.
Now I always get a timeout error 28.

What did you already try to solve it?

I restarted my Mac and my Raspberry Pi, Browsed to see OctoPi is running. Checked the special code is known by PrusaSlicer. Uploading the gCode file manually from a disk file works fine.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in Processing: systeminfo.txt... ... no bundle, no support!)

haproxy.log (243 Bytes)
octoprint.log (58.6 KB)
plugin_softwareupdate_update.log (179 Bytes)
serial.log (148 Bytes)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


It is most likely you need to make sure that PrusaSlicer has the appropriate settings for your OctoPrint installation. Check the settings of your physical printer by clicking on the gear: Screenshot from 2022-01-03 09-25-52

Today, with no further effort made to debug the problem, it just started working again.
I did turn on wifi on my laptop because of other network problems this morning, so perhaps there's been something wrong in my network. But I had been seeing the camera view, and was able to use OctoPrint to upload and print files, so I don't see how the wifi could have mattered.
Usually my laptop is on Ethernet.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.