QQ-s Stopping print with error

What is the problem?

In the middle of a print at different times My QQ-S pro Deltas print head will go all the way to the edge of the bed and just stop printing. Octoprint disconnects with the a Recv: Error:Bpos x square

What did you already try to solve it?

Tried using different STL, reflashed firmware.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Complete Logs

Octoprint log

Additional information about your setup

1.5.3/ Flsun QQ-S Pro Delta

Error:Bpos x square means that the print head was outside of the printable area.

Can't see anything in the last few serial lines that were included in the octoprint.log. Let's try it with a full serial.log.

Activate the serial logging, start a new print and wait until the error occurs and upload the log here :slight_smile:

I think i fixed the issue, for some reason my X tcm2088 stepper was at 1.6 instead of .9.... Not sure how that happened but will try a print later and see if that was the issue.

1 Like