QQS Pro : no way to connect to the printer's sd card

What is the problem?

The "upload to SD" button remains light blue. The connection works but cannot display the files on the printer card. Printing is only possible from files uploaded to the raspberry
M503 : Unknown command:M503

What did you already try to solve it?

I used other cards, lighter gcode files, disabled "Enable automatic firmware detection" in "Protocol & firmware", enabled "Select SD files by relative path" ... and the card of another printer is appeared! (saved as non-default printer, on, cable connected but not active in octopi.local)
I tried with another raspberry wtih a brand nex octopi install. Same result.

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)
serial.log (12.1 KB) octoprint.log (55.4 KB)
console.log (952 Bytes)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible
OctoPrint : 1.4.0
QQS Pro - stock firmware - firefox 79.0 - Windows 10 100