Raspberry 3 A+, Pi won't recognize Printer Serial Port

What is the problem?

Serial Port only shows AUTO, actual serial port is not recognized. I changed the fan and didn't touch the USB cord at all.

What did you already try to solve it?

I also tried 3 different USB cables with no luck

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

raspberry pi 3b+, 1.6.1 octopi

Im suspecting that ender 3 stock mainboard's usb port is just dead and I may need to get a new mainboard? Not sure why this would happen since I didnt touch the table or the board

Have you tried undoing the changes you did to the fan? It could be that you have created a shortcircuit, and the board can not power up because of that.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.