Raspberry 3B+ not booting after Octoprint Shutdown - just Red Light on constantly

What is the problem?

I installed the latest stable Octoprint image on a SD-Card an Set up the Ocotprint-Server last week and it all worked fine (I am a beginner and followed a youtube-tutorial)
After i was done, i clicked the "shutdown" command in octoprint and it did that.

Once it did, the Pi only showed the red light constantly, so i thought thats what it is supposed to look when it is turned of. After a few days now, i wanted to use Octoprint and connect to the Pi - but ping octopi.local doesnt find anything (Bonjour is installed, it also worked for setting it up)

I used the SD Card in a different pi (zero w) and that worked.

I tried a different sd-card with Rasbian OS and still no green light, not even flashes or anything.

The pi was connected via Ethernet Cable to the router. My thought is, that maybe it did not get a fixed Ip-Adress and now "waits" for some network commands? I dont know - i hope you guys can help me!

Thanks so much in advance,

Hello @Cronion!

After the shutdown you should do a power cycle (power off - power on) to restart the Pi.

Thank you @Ewald_Ikemann for your reply.
I have tried to pull out the power supply and plug it back in. Nothing happens, only the red light is on constantly.

or is this not what you mean?

How long did you unplug the power supply?
You have to unplug it until the red light goes out

@PrintedWeezl Thank you for the reply - i unpluged it for like 10 Minutes, the Red light goes out after a few seconds

Can you connect the Pi up to a HDMI monitor? It usually displays boot errors on the console there.

Thank you @Charlie_Powell for the reply. I tried that now, but the Screen is only black, not boot-message whatsoever.

1 Like

That doesn't seem good. And you say a different card (with RPI OS) has the same behaviour, and it works in the Pi zero, which rules out a bad SD card making it refuse to boot. Hmm, not sure what else to suggest there, it sounds a lot like the Pi has died?

Yes, i have checked the SD on another Pi. So this cant be it. I am just confused that the Pi might have died just like that. It worked 5 days ago - sat in the same spot, not touched - not moved and now doesnt work?