Raspberry Pi 3 B+ no WiFi

Hey all, so i got a Raspberry Pi 3 B+ and installed octoprint, over ethernet it works great but i cannot get it to work on wifi, i seem to have this same problem with every raspberry pi ive ever use, i normally eventuallly get them to work but ive spent hours on this and still no joy

ive followed the standard settings for wifi, heres my config below (all details included because you dont know where i am :wink:

##WPA/WPA2 secured

i tried iw config eand tried looking for available networks but it was like it didnt realise wifi was available

any help appreciated

(UPDATE: would have liked the chance to respond to my post before it was closed but anyhoo, i got the official pi dongle and it worked straight away, why the internal wifi has to be such an issue on every pi ive used i dont know, not gonna spend ages reading possible solutions when i have one, i didnt get a pi to spend hours of my life trying to make it work, theres no octoprint box i can buy so im forced to tinker somewhat but i wont anymore than necessary)

(also ive changed my wifi password to "REDACTED") :stuck_out_tongue:

4 posts were merged into an existing topic: OctoPi WiFi/network connection troubleshooting megatopic