Raspberry Pi 4 will not connect to Wifi

What is the problem?
Can not connect to wifi via my Raspberry Pi4 running Octopi 0.17

What did you already try to solve it?
Reflashed multiple times both SD cards used are brand new.
Followed instruction (read and re-read this post) at WiFi setup and troubleshooting
I am successful in connecting via hardwired ethernet but need wifi for my location.
Router is Google Wifi hardware.
Logs (syslog, dmesg, ... no logs, no support)

Tried to paste logs requested but got a warning after pressing "create topic" how do I fill the request to post logs if they are too large?

If you are able to connect via Ethernet, and you worked through the information in the "WiFi setup and troubleshooting" link that you posted, please share the results of of the various diagnostic commands listed starting in the section entitled "Other Diagnostic Commands".

pi@octopi:/etc $ ifconfig wlan0
wlan0: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500
ether dc:a6:32:6c:37:4a txqueuelen 1000 (Ethernet)
RX packets 0 bytes 0 (0.0 B)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 0 bytes 0 (0.0 B)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

wlan0 Scan completed :
Cell 01 - Address: 88:3D:24:9A:76:2A
Frequency:2.412 GHz (Channel 1)
Quality=70/70 Signal level=-22 dBm
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
9 Mb/s; 12 Mb/s; 18 Mb/s
Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s