Raspberry pi appears to be dead

My RP will not boot up. the indicator light is on, but that is all. Connected monitor is blank.
Does anyone know of anything I can try before buying another RP?

Disconnecting power for more than 10 minutes, try again.

Have you tried running in safe mode?


Did running in safe mode solve the problem? Unable to perform safe mode.


Systeminfo Bundle

Unable to provide


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Maybe think about not getting a Pi... For less than $100 you can get a mini PC 8GB RAM with a Ubuntu installs, a power supply and a 128GB SSD.

1 Like

Sounds like a dead SD card to me
Have you tried another card yet?

I seem to have problems with all my Micro SD cards. I have tried various adapters, found one that works. Re-imaged it. Now I have created a new profile for my printer. I cannot get rid of the old profile on Octoeverywhere. It conflicts with the new one. I don't see a way to delete the old one.

Octoprint says I'm connected, but I'm not getting the true readings for temperature and the controls don't work.
octoprint-systeminfo-20230516114747.zip (26.2 KB)

Please enable the serial.log so we can see the communication between printer and OctoPrint :slight_smile:

Okay, I had the wrong USB port selected. Looks like I'm okay. But my temperature looks like a sign wave. I need to learn how to calibrate it. And I cannot get my phone to connect.

*Sine wave :wink:

Run a pid tuning

for example with

M303 E0 S215 C20

this gcode runs 20 tests at 215Β°C.

Afterwards you get the new values in the terminal

Now set the new pid values (replace them with your own values) for the hotend with

M301 E0 P21.71 I1.48 D79.61

and save it to the eeprom with M500

If you need help with any of those gcodes, just look them up in the marlin gcode docs


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.