Raspberry Pi v2 Camera Not Showing Up on Stream - pi 4

Not sure what I did wrong here. Was I supposed to change the web cam Stream URL from default?

Camera model Raspberry Pi Camera v2

What is the problem? Web Stream not loaded.
When I run vcgencmd get_camera, it returns supported 1 and detected 0.

What did you already try to solve it?

  1. Checked Blue stripe was pointed toward USB's and towards back of the camera
  2. Reseated cables on Pi.
  3. Enabled interface in pi system settings.
  4. Checked webcam.log.
  5. Check webcam support is enabled in "Webcam and Timelapse settings"
  6. Checked the "test" at Stream URL: /webcam/?action=stream (fails)
  7. Enabled timelapse support.
  8. Snapshot URL test fails at:**
  9. Path to FFMPEG test is valid at /usr/bin/ffmpeg


--- Configuration: ----------------------------
cfg_file:      /boot/octopi.txt
camera:        auto
usb options:   -r 640x480 -f 10
raspi options: -fps 10
http options:  -w ./www-octopi -n --listen

Explicitly USB device:

Found video devices:

Additional information about your setup (OctoPrint version, OctoPi version, ...)

OctoPrint version : 1.8.1
OctoPi version : 0.18.0

Did you try loading the streaming directly from the url on the rpi 2?
I have a setup where a rpi2 supplies additional cam streams and it didn't show up at first. When I tested the stream 'directly' it turned out that the browsers felt a need to show me a security warning at first because the tranmission doesn't go via https.
After I agreed to make an insecure exception everything worked (mostly).