Raspi cam problem on raspberry pi4b

raspi cam v2.1 - raspicam waveshare Ir



i have modify octopi.txt, enabled the cam in raspi-config, update and upgrade every in octoprint

Logs (/var/log/webcamd.log, syslog, dmesg, ... **webcamd.log (185.8 KB) **)

raspberry pi4B

Not an octopi/octoprint issue. The Pi4's have some quirks with the pi cameras and some different drivers etc. Check the raspberry pi forums

1 Like

Try it without any usb device (incl your printer) connected
Which pi 4 is it and how old is it?

1 Like

Problem solved but i think the pi4 check it like a usb webcam and i’ m not able to change the raspicam resolution.

I’ll check it because i want to change the resolution. Now it work but with standard resolution.

Maybe you're using the wrong options?
Check them out here

Some plugins can also alter the resolution of the cam - try it in safe mode to rule them out