RaspPi Camera V2 no stream error

Camera model Raspberry Pi Camera V2

What is the problem? Will not load stream within Octoprint UI under "control" tab

What did you already try to solve it? I had this setup working properly without issue using a Rpi3 A+ I was able to find a Rpi4 so I naturally switched it over and I get this issue. I have tried switching the ribbon both ways at the camera and the board. I even installed the "old" Pi3 and Im getting the same issue.I get this error in Microsoft edge and Firefox browser. I am a complete newb to all this so talk slow...ha, I have tried reading these post but Im not sure how to edit these lines of code you guys suggest and what to use to do it or even where. Is there a different stream I can try?
octoprint-systeminfo-20220730130813.zip (556.2 KB)

Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support)

Additional information about your setup (OctoPrint version, OctoPi version, ...)
Im sure the Sys Bundle will get this info but im running Octoprint 1.8.1 and Firefox Browser 103.0 64 bit