Rebooting post 1.5.0 update, login required

Problem: I updated to 1.5.0 . Now there is a login screen - didn't have one before. Cannot login.

Tried: Tried to login using existing user/password - rejected. Tried changing password for existing user via SSH and ~/oprint/bin/octoprint user password . Response was "Password changed for user ." But the user/password doesn't work.

I get this line in the log for an unsuccessful login:
2020-12-04 16:50:13,325 - tornado.access - WARNING - 403 POST /api/login (::ffff: 20.68ms

Octoprint on Pi 4, it's on wifi, same subnet as wired pc. I can ssh to it - network not problem.

I wonder if it has anything to do with the first bulleted item in the announcement:

Had you previously set access control with a password and somehow deleted the cookie that kept you logged in? I don't know if one could disable access control after setting it up, but if one could maybe you did and have forgotten the password? I don't recall needing to re-enter credentials when I upgraded to 1.5.0, but I might have passed by that screen without paying much attention since my browser remembers my passwords for me. I did have access control already setup on 1.4.x so I didn't need to create a new OctoPrint user.

It is important to know that the username and password for OctoPrint is not the same as the username and password you use to log in via SSH. They are two different things.

If you did loose your OctoPrint login and password, you can reset it via SSH:

I previously had access control on, then subsequently turned it off. It was off for normal use.

I know the SSH password is different from the octoprint user/pass.
In OP I said I used octoprint user password to reset the password.
I entered the user/password AFTER resetting and it rejects the login.

Sorry, my bad.

SSH and delete the users.yaml file (~/.octoprint/users.yaml on OctoPi), then it should prompt you to set up AC again. Maybe something in the file got corrupted (you could open it and have a look, if you want).