Reseting the octoprint account

What is the problem?

when using PuTTy to reset the account, the password that is supposed to be 'raspberry' is not correct, why? Also, I am using the Android form of Octoprint

What did you already try to solve it?

entering raspberry
tried changing the password using the app, however no success

Have you tried running in safe mode?

IDK what that is...

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


I tried 'raspberrz' and it did not work

Hello @Urmumma46 !

Did you use a certain guide?

raspberry and pi are the default credentials for the backend (like ssh).

OctoPrint has it's own credentials.

Blue words are links :wink:

If you are running on an Android device, the username and password will not be pi and raspberry. Those are ONLY on the raspberry pi boards. Go back to the documents you used to install octoprint on the android device and it will have the user/password you are supposed to use

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.