Rpi 3b+ with boot from ssd

What is the problem?

RPI 3B+ SSD boot

What did you already try to solve it?


Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Looking to build/setup an RPI 3B+ with Octoprint booting from PNY 240 Gb SSD connected to Logitec 720 web cam, and Snapmaker A350T. Have not gotten it to boot from SSD but think I have the latest Octopi as of yesterday. Potentially I could upgrade the RPI to the big RPI 4 with a metal case for cooling.

This is more a basic Raspberry Pi thing, not a OctoPi/OctoPrint one. You may look here:

I ended up getting it using a Smart PI Touch 7" and it is busy doing updates. I was not aware of the ctrl + shift + x in the RPI installer which solved my main problem. I will also add the desktop environment when all is done. It is running OctoPrint version 1.7.3, and OctoPi version 0.18.0. I will be looking for add ons and time lapse item also.
Sorry about my confusion and thanks for the support.

Seems to be running, lots of green light flashing on the update "UTMP about System Runlevel Changes". Been running for a while, but my current ISP is pretty slow.
Update: forgot the RPI 3B+ is not used to a 240 Gb SSD so major setup time for the OS & Octoprint install script.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.