RPi 3won't connect to Ender 3 after 3 weeks of working

After a few weeks of no issues now Octoprint, (Version 1.3.10 OctoPi version .16), won't connect on port /dev/ttyUSB0 or AUTO. I'm running TH3D Marlin 1.9. I've tried the following:

  • Restarting Raspberry Pi
  • Restarting Printer
  • Trying USB different ports on Pi
  • Trying different known good USB cables

The Webcam still works, so I know that the USB port is working.
I have not gotten to the point where I'm reinstalling the OctoPi yet, but wanted to talk to the Octo gods 1st.

https://pastebin.com/Ljr7LWXq terminal outputoctoprint.log (903.1 KB)

EDIT: I've included of the terminal output and serial logging to help you all.

As the banner said while you were posting this, share your logs.

totally right, sorry for not RTFMing. I've added logs.

Your printer never replies to OctoPrint's probing M110. If you are sure that /dev/ttyUSB0 is your printer I suggest to try 115200 instead of 250000 as baudrate, which is more common in 3d printers.

1 Like

That was it!!! Thank you so much for your help on this Gina

You're welcome! Please mark the issue as solved then: :marksolved: :slight_smile: