Same print file having different completion time than before

What is the problem?

Previous attempt to print the same file as a current try gave different print time for completion (not estimate but the real completion time)

What did you already try to solve it?

I tried nothing to solve as I don't know the problem

Have you tried running in safe mode?


Did running in safe mode solve the problem?

I don't know

Systeminfo Bundle (117.5 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint 1.7.3, Python 3.7.3, OctoPi 0.17.0, Printer Anet A6, Marlin, Chrome, Windows

The time to print a file will vary. The biggest variable is the time it takes to heat the nozzle and/or the bed. There may be other commands in the beginning of the file that take a variable amount of time to complete.

It looks like less than 10% difference in the two times based on your screenshot.

Thanks for your answer ! It took few minutes more than indicated at the right but that meant more than a 15m difference which is not normal, as in it never happen until now, the "last print time" is usually quite precise and consistent, with only a variation of seconds. This is mostly a question of what could possibly cause that in your opinion (nozzle and bed heat before print, as I start them both at the same time before starting the print)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.