"Server is currently not running" *FIXED (Try another SD Card! mine was corrupt :/ )

What is the problem?

The server says it is currently not running,

What did you already try to solve it?

I have attached a screenshot of my pop-up when I try to access my octoprint server, I have tried reflashing octoprint to my Raspberry Pi and then even tried reflashing it again with the Octo clipper to see if that would work as well, it did not. I have also attached a screenshot of what I tried doing in putty, I am not very familiar with bash commands and I believe this is where my issue lies, if anyone could help me understand how to go through my directory on putty to check the issues the first screenshot is telling me to look for that would be very much appreciated.

Have you tried running in safe mode?

I do not know what safe mode is but I do not think it applies to this issue

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog... no bundle, no support, unless the reason you couldn't retrieve the bundle is your network issues

Additional information about your setup

Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ... as much data as possible

I am running octoprint on Raspberry Pi 3 I believe, octoprint has been working with out any issues for me for almost a whole year and I do not remember what I was doing when I encountered this issue. From what I remember I was having issues for the past few weeks of it disconnecting after it would finish a print so I would unplug and replug octoprint back in to reconnect and start my next print. I have an Ender 3 with a CR touch, Sprite direct extruder upgrade and a silent creality board.

And I cannot just run my printer off of octoprint right now because I rely on an octoprint plugin to offset my z-axis because I have tried for hours and haven't been able to get my Z access wizard calibration working. Any help anyone could give me would be extremely valued. Thank you so much!


Linux is case sensitive:


Thank you XD


I'm also now getting this same issue but I cannot login to my OctoPrint for long then get the server is offline message then the screen you posted about doing the SSH stuff.
I recently updated to the 1.9.3 so probably that's what screwed me over but now I'm kinda screwed on how to get my printer back up and running as I'm now stopped in the middle of my projects :confused:

I'm thinking about going to get a new PI as I have the Raspberry Pi 2 still since the new ones are never in stock. Or I need to recreate my Octoprint image potentially. I'm not sure what to do as I am able to login briefly then my server goes "offline"

*update I finally seen microcenter have the 4 in stock so went to get that. Massive upgrade from my old PI getting the 8GB model. I might return for the 5 next week though. I also bought a spare Octopi SD card so I could backup my old and transfer to the new, test and make sure everything worked out. Only issue was I couldn't take a backup with my stored prints so ill lose a bunch of prints I didn't keep saved after slicing but that's fine to be honest.
Restored backup to my new PI and able to print again so I think my old PI OS needs reloaded. But now I can use 2 printers so I have a reason to buy a better multicolored printer some day now.

I use a USB to SD card adapter. Plug it into my desktop Windows system to initially flash a microSD card for my Raspberry Pi and then plug it into my RPi to make backups of the running card or to copy files off of an older card onto the newer, running card.