Server not Starting

What is the problem?

Installed the octopi and worked fine, configured all and isntalled some plugin, octoeverywhere etc,no camera
At the end o the day i clicked "shutdown system" and unpluged everything from the current
Next day plugged to the current and the server never started, and i saw the error (image attached) twice, but i cant access ssh, because i cant see ip on router ou angryipscanner

What did you already try to solve it?

Flashed the sd card again
Used a new SD card
Used just ethernet (direct connection to router)
Used just wifi (dongle)
Tryed on another pi (older model)
Changed the power Suply from 2A to 3A (5V)
Sd card plugged with dongle to test
Unpluged the printer from the pi just to start the server
Changed SSID, PSW and Location on the file with VSCode
Ran AngryIpScanner to get IP but it doesnt show, neither on the router

Have you tried running in safe mode?

No, i dont know how to do it

Additional information about your setup

Octoprint V 1.0.0 Installed with pi imager
Win 11 64x
Ender 3 Pro
Pi 3B v1.2
8GB and 32Gb SD Card
TP-LINK Wifi Dongle
Ethernet Cable
PowerSupply 5V-3A and 5V-2A