Settings not opening anymore after updating UI Customizer

What is the problem?

Unable to click on settings wrench anymore to make changes after updating the UI Customizer that was prompted today.

What did you already try to solve it?

Used both Safari and Chrome and neigher work. However Safari on ipad does work but it didn't use the custom UI. If I turn UI Customizer off, everything works.

Have you tried running in safe mode?

Yes I am able to select setting in safe mode.

Did running in safe mode solve the problem?

Still not able to select settings after rebooting into regular mode with UI Customizer turned on.

Hello @Kelvindavis !

The purpose of safe mode is not only to look if it works, also to act: You may disable the UI Customizer while you are in safe mode.

Also, the logs are missing, They are important to find the issue. You also can get the while in safe mode.

This is the kind of issue to be reported directly to the plugin authors, and I can see this has been done - for anyone else that comes across the issue, a fix is being worked on:


An update is out that fixes it.

I really should have tested with longer user names :grinning_face_with_smiling_eyes:

1 Like