Settings not opening anymore


#1

What is the problem?

When clicking on the wrench, the settings don't open anymore

What did you already try to solve it?

Restarted the rasperry
Tried another browser (Edge, Chrome)
Tried on another computer (Edge, Chrome)
Emptied browser caches
Checked if popups are allowed, even though it's a modal
Started in safe mode
Ask for advice here

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)

Octoprint: 1.3.9
Octopi: 0.15.1


#2

Please startup OctoPrint in Safe mode and see if that solves the problem.

If it does, then one of the installed plugins is possibly getting in the way and then we can further troubleshoot this.


#3

Ok, I'm sorry, found out the problem, "Stop at height" plugin was causing the problem. Sorry about that


#4

Have you reported this to the plugin creator?


#5

Yes, but got no answer


#6

The question is, if this plugin still exists. I can't find it in the repository.