[SOLVED - not an issue] MovieDone event not firing


#1

What is the problem?
I've added to config.yaml event subscriptions for PrintDone and MovieDone that will email me a notification. PrintDone's event fires and I receive the email. MovieDone does not seem to fire.
Timelapse capture is on and the timelapse appears in the "Finished Timelapses" section.

What did you already try to solve it?
I've tried rebooting. I've tried just writing a line to a file to see if the event fires. It just doesn't seem to happen.

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)
Octoprint 1.3.9 running on OctoPi 0.15.1
Config.yaml: https://pastebin.com/L24XQW3E
Octoprint.log: https://pastebin.com/PYNEXLeh (though I don't see anything in there other than a warning about image number being unset...)


#2

Not sure what changed, but the event seems to fire just fine now...


#3

Hi Sean!
Could you please check the "solved" box that is at the end of your last post?
Thanks


#4

Sorry, that button was hard to find even after you telling me it existed...


#5

For the most at the first time :wink: