Sometimes wont connect AND voltage msg

I have two issues:

Issue 1) I have been running Octoprint for over a year and have been dealing with a "Connection" issue on my Windows 10 PC to the Raspberry Pi B+ I'm using at my printer. The router I'm using is the TP-Link AC4000 Tri-Band WiFi Router.

A lot of times after I turn on the Raspberry Pi I wait a few minutes and then from my PC I try to connect using http://octopi.local/ and I get a "This site can’t be reached" message in the "Chrome" browser. I then close the page and try again and if it persists I have to then shut down my Raspberry Pi and reboot it, wait a few then try again.... Sometimes I might have to do this 2x before it will open Octoprint on the Raspberry Pi.

What is causing this? Would a Raspberry Pi 4 2g be better? I am running limited addons also.

Issue 2)
I now get a voltage message (Within the past few months) and I have never got that in all the time I have used the Pi. I have even changed the power cord as instructed but with a no name like I had and same issue.

Hi :slight_smile:

Please upload a systeminfo bundle so we can see what's going on.

Sometimes this is just Windows not knowing how octopi.local is supposed to work. Often it doesn't work, and you need 3rd party software like Bonjour or similar to be able to resolve these addresses.

Try finding out the IP address of the Pi from the wifi router. I know my TP Link one has a web UI you can log into at You can then access the Pi from that IP address, and skip the sometimes-broken hostname resolution on windows. Beware though that the Pi's IP address can change from time to time, the router does allow you to setup static IPs to stop that from happening.

I set up a static on the Pi in the router for that when I set it up. As for the Bonjour do I just DL it and install ? I looked Bonjour up and its a Apple product is that correct?

@PrintedWeezl here is the file (11.5 KB)

When octopi.local doesn't work, does the IP address work?

Im not sure, ill have to check. Im on a long print right now so when its finished ill post.

@Charlie_Powell I finished my print and shut everything down. I waited awhile and started up the raspberry and my TP router showed that the "octopi" was connected. I tried to connect through browser and same thing it wouldn't connect. I then shut Pi down and tried again. octopi showed up on my TP and I tried to open in browser and was able to connect this time.

On a side note sometime but rarely I get a 503 bad gateway white screen.

Well I ordered a different power brick and better cord and now my voltage issue is solved.

Quick Charge 3.0, Anker 18W 3Amp USB Wall Charger

Anker Powerline Micro USB - Charging Cable

1 Like

Hi install Bonjour for windows, this is a network protocol from apple. this helps using http://octopi.local
reboot pc afther install

You should never have connection issues if you use the IP address your router assigns it. I never use the name and always use (the static IP I configured in my DHCP server). Just bookmark it and don't worry about the url name. Then If you have a problem, you know it is on the PI side of things.

Just so you are aware; that model only supplies up to 2.4A for non-quick charge devices.