Speed too fast when printing via octoprint


#1

What is the problem?

When I print via octoprint on my Original Prusa i3 Mk2.5 (Firmware 3.3.0) it seems to ignore the speed settings on the first layer and for the outer perimeters

What did you already try to solve it?

Sliced the file multiple times using different built in settings of the Slic3rPE 1.40.1
Tried direct print from SD-Card: worked as intended..
same file via octoprint: too fast

video: https://www.dropbox.com/s/e7lkwr535hh27o2/Video%2007.07.18%2C%2019%2001%2036.mov?dl=0
gcode: https://www.dropbox.com/s/8m170tsm75p4adu/Bar.gcode?dl=0

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)

Octoprint Version 1.3.9rc2
Octopi Version 0.14.0 (on a raspi zero w)

Original Prusa i3 Mk2.5 (Firmware 3.3.0)
Slic3rPE 1.40.1

Plugins:
Detailed Progress Plugin
Display ETA
Dropbox Timelapse Plugin
Exclude Region
FileManager
Firmware Updater
Fullscreen Plugin
GcodeEditor
Multi Colors
Octolapse
Tab Order
Telegram Notifications


#2

Sounds like this issue from the ExcludeRegion plugin.
For a first quick try just disable this plugin and have a look if the problem is gone ...


#3

Yep, you're right, it works when I disable the plugin (version 0.1.1, which should include the fix...)


#4

Yeah there seams a inconsistency with the version numbering for this plugin. I just deinstalled (the definetly faulty) 0.1.1, installed it new and "my" bug (issue 3) has gone.