State: Offline after error Could not write to serial port

What is the problem?

Can not connesct to printer

What did you already try to solve it?

Tried adding /dev???? to additional

Have you tried running in safe mode?

Yes, same

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20240303111317 (1).zip (37.8 KB)

Additional information about your setup

What kind of hardware precisely, OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPi 1.0.0
OctoPrint 1.9.3
Prusa MK3
Firmware 3.13.2-7080
Brave Version 1.63.165 Chromium: 122.0.6261.94 (Official Build) (64-bit)
Windows 10 Home - 22H2 - Build 19045.4046 - Windows Feature Experience Pack 1000.19053.1000.0

Have you already tried different USB cables?

I am sorry, I forgot to state that I have it connected via RPi port.
The port is enabled.
It has been working but stopped after updating OctoPrint & PI 4 with new SD card.

The printer does work I just used a SD card and printed a model.
OctoPrint works, I just installed several plugins.

So I am at a loss...

Have you checked that the Prusa firmware is still set to use the RPi port?

Yes, that was the first thing I checked...
Right now I am replacing the Raspberry Pi 4...