Terminal Autoscroll reseting itself

What is the problem?
Terminal is always reseting itself and never stay in autoscroll

What did you already try to solve it?
Nothing, i don't know what can be done

Logs (octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support!)

Additional information about your setup

I've seen this happen when you scroll your mouse wheel in the text area, it will disable autoscroll. I have a free-spinning mouse and sometimes I don't know when it's spinning when entering the tab and the mouse wheel causes it to disable the autoscroll.

There's a checkbox to tell it to go back to autoscroll after you've done something like jneiliii's described.

Can you please point me on that checkbox? Seems i can't find it

Below the edit area, on the very left - named Autoscroll (ok, this is not a checkbox, more a button)

1 Like

Thats the whole problem. It doesn‘t work. Zerminal doesn‘t stay in autoscroll mode.