Terminal not suppressing anything when ticked

What is the problem?

Trying to bump my Current up to one of my steppers while printing. Ticked to suppress all things but terminal still filled with position info. Even tried "Clear all" but instantly filled back up.

What did you already try to solve it

Refresh page

Have you tried running in safe mode?

no printing

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Version 1.7.0, Version 0.17.0, running on Raspberry Pi 3 Model B Rev 1.2, TT Sapphire Plus, Marlin bugfix, Chrome, Win10

octoprint-logs.zip (52.5 KB)
octoprint-systeminfo-20211029182132.zip (54.5 KB)

Your screenshot shows actual movement commands, not position updates. The 'Suppress position messages' doesn't include those by default.

Fine, if that is the case it should have one to surrpress those commands so that when you are printing and need the terminal free to do something you can get it free of all the extra info so you can see what is going on with your commands

In the settings, you can create your own filters.

Note that the terminal is still limited to 300 (autoscroll) or 1500 (autoscroll off) lines, including filtered ones. There has to be a limit somewhere, so that the OctoPrint UI does not have a memory leak as it just fills up with more and more commands.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.