Terminal receiving a lot of unknown command

What is the problem?

Have been printing great for a few months. Ran print last night and found the printer crashed at an error and halt message. Restarted system and the print, then the printer cannot find the saved mesh. After a while I found out all saved data including bed mesh, extruder e steps, probe z value, are all gone.
Then the terminal in octoprint showing these unknown commands.

What did you already try to solve it?

Found a thread about rerouting the display cable. Tried that, unknown commands still coming in.

Have you tried running in safe mode?


Did running in safe mode solve the problem?

No. Unknown commands still coming up.

Systeminfo Bundle

octoprint-systeminfo-20220710133909.zip (320.9 KB)

Additional information about your setup

OctoPrint version: 1.8.1, OctoPi version: 0.18.0, printer: Ender 3 Pro, firmware: Stock Creality, installed Creality-2x-temperature-reporting-fix but same temperature codes keep popping too

Hello @logosway !

You should have a look on this thread:

I have followed the thread's solution and no improvement:
moved the LCD cable, no change.
Pi is already powered by PSU of the printer

Have you read the whole thread?
There are also other issues been mentioned.

I had same problem solved by moving the Pi away from the mainboard. Pi now sits behind my printer at back of enclosure. Have not had any "unknown commands" since doing.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.