πŸ‡ΊπŸ‡¦ We stand with Ukraine! πŸ‡ΊπŸ‡¦

Tevo Little monster doesn't print after monster.ini config

What is the problem?

This is my first time using a 3d printer. I printed out a test cube, then wanted to print something better, I tried to slice some .stl files, they came out bad, not by the measurment. Then i downloaded the software from tevoup, went by instructions and installed it. Now the printer prints, but the fillament isn't coming out of the nozzle. I am printing with octoprint

What did you already try to solve it?

I tried cleaning the motor, to see maybe it's weak, but it's good. I tried cleaning out the nozzle, but it didn't help. Tried to write the G-code by myself, didn't help as well.

Have you tried running in safe mode?

I don't know how to do that

Did running in safe mode solve the problem?

Can't answer

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

WRITE HERE

Printer is Tevo Little monster
Firmware Little monster BLtouch V3.1
Browsers: Opera GX
Browser: Windows

Hello @Alanelis !

You may check it the nozzle is clogged. Also check for correct extrusion temperatures.

The blue words are links - please click in your first post for further information:

grafik

Hello! Sorry for such a long reply.
I've tried to run it in safe mode it is the same. And I'm uploading my systeminfo
octoprint-systeminfo-20220624081936.zip (16.0 KB)

I still dont know what to do, it still doesn't work. :confused: Help me! :smiley:

There are some serious information coming from the board:

| Last lines in terminal:
| Changing monitoring state from "Offline" to "Detecting serial connection"
| Performing autodetection with 1 port/baudrate candidates: /dev/ttyACM0@115200
| Trying port /dev/ttyACM0, baudrate 115200
| Connecting to port /dev/ttyACM0, baudrate 115200
| Handshake attempt #1 with timeout 2.0s
| Connected to: Serial<id=0x6d096670, open=True>(port='/dev/ttyACM0', baudrate=115200, bytesize=8, parity='N', stopbits=1, timeout=2.0, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor
| Send: N0 M110 N0*125
| Recv: Smoothie
| Recv: ok
| Changing monitoring state from "Detecting serial connection" to "Operational"
| Send: N0 M110 N0*125
| Recv: WARNING: This is not a sanctioned board and may be unreliable and even dangerous. This MCU is deprecated, and cannot guarantee proper function
| Recv: ok
| Recv: ok
| Recv: ok
| Send: N1 M115*39
| Recv: FIRMWARE_NAME:Smoothieware, FIRMWARE_URL:http%3A//smoothieware.org, X-SOURCE_CODE_URL:https://github.com/Smoothieware/Smoothieware, FIRMWARE_VERSION:edge-2b84ffc, X-FIRMWARE_BUILD_DATE:Jul  3 2019 21:31:57, X-SYSTEM_CLOCK:100MHz, X-AXES:5, X-GRBL_MODE:0, X-CNC:0, X-MSD:0, X-WARNING:deprecated_MCU
| Recv: ok
| Send: M21
| Recv: !!

You need either another board or at least another firmware.

Could you suggest a new firmware? How to upload it, how to fix it?