The OctoPrint server is currently not running 2023

Good Day all,

I am getting this error when trying to connect to Octoprint. Have rebooted a few times but it does not help.

How can i see what the problem is ?

Hello @hattinid !

Have you followed the instructions on that site?

BTW: If you need help, you should use the sub-forum Get Help (I moved it for you)

HI Thank you for the reply. i tried that but i am using Putty. So none of these command worked.

why shouldn't they work with putty?

I am not sure. But they do not work at all

please upload a screenshot so I can see what happened


you can see on the above command nothing happens

well you could try to ssh into the pi via cmd or powershell

Please also create systeminfo bundle with

~/oprint/bin/octoprint systeminfo .

(the dot is important) and upload it here

You can download it with WinSCP

weird indeed, too many inline greps?

I followed your steps to do it via cmd. Then i copied and pasted the command from the page and still it does nothing just like in Putty

Maybe i am just not IT literate enough ......... haha

i see for the logs it says permission denied.

permission denied is an odd one, but you wouldn't be able to call the file directly anyway to open. You'd have to use the command nano ~/.octoprint/logs/octoprint.log to open it in an editor to read.

Permission denied is what you get when you don't use any command

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.