The OctoPrint server is currently not running after update to version 1.6.1

What is the problem?

After update to version 1.6.1 I can not access:

What did you already try to solve it?

I verified the process as recommended in the above picture, no success.

Have you tried running in safe mode?


Did running in safe mode solve the problem?

No, I modified the config.yaml restarted everything but same result.

Systeminfo Bundle

octoprint.log (18.4 KB)

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint version 1.6.1
OctoPi version 0.16.0

Have you tried accessing from private/incognito mode or another browser? Tried via IP?

when you ssh into the raspi and then enter:
systemctl status octoprint
what does it report?

sudo systemctl restart octoprint
(wait until the prompt shows again)
systemctl status octoprint

show any change?

On a side note:
your octopi - version seems a bit dated, 0.16.0 when 0.18.0 is current. The log shows OctoPrint was still running on python2 which is EOL. OctoPrint, plugins are getting migrated to python3 step by step.
A possible path of action might be to backup everything from your current install to a safe place / different computer and then. after you made sure you have it all secured, flash the sd with the current octopi